Bug 14459 - kernel-pcmcia-cs not installed on laptops install
kernel-pcmcia-cs not installed on laptops install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-22 05:57 EDT by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-26 20:47:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-07-22 05:57:38 EDT
With both my laptops kernel-pcmcia-cs was not installed during an
workstation install.

This is very anoying since both don't have cdrom's so I need pcmcia to
install pcmcia, chicken and egg problem.

Solved by using the rescue disk but this is far from userfriendly.

I know there was some discussion about not installing pcmcia for normal
workstations that is fine by me, but not having it on laptops is a pain.
Comment 1 Bill Nottingham 2000-07-22 16:30:01 EDT
Did you select the 'laptop support' component?
Comment 2 Hans de Goede 2000-07-24 16:24:09 EDT
I saw, and just installed beta4 and still see no such component when doing a
laptop install, or does a laptop install require one to use custom, that would
be not so nice.
Comment 3 Hans de Goede 2000-07-26 06:13:40 EDT
ehm "laptop install" = "worktstation install", duh
Comment 4 Bill Nottingham 2000-07-26 20:47:44 EDT
This will be fixed in beta5.

Note You need to log in before you can comment on or make changes to this bug.