Bug 14462 - GNOME calendar rendering error in the calendar view
Summary: GNOME calendar rendering error in the calendar view
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk+ (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-22 16:12 UTC by mchampig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-04 16:26:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mchampig 2000-07-22 16:12:07 UTC
I started up gcal and noticed the calendar displayed had all of the dates 
overlapping on one line. Looks like the widget is rendering the calendar incorrectly.
This behavior appears on Alpha. I don't know about the other platforms.
Have a look at this on an Alpha box and you'll see the problem immediately.

Comment 1 Elliot Lee 2001-02-07 22:59:01 UTC
I see this happen with the plain GtkCalendar widget; reassigning this to gtk+.

Comment 2 Owen Taylor 2001-07-20 16:33:01 UTC
This was an X or compiler bug fixed somewhere between Red Hat 6.2
and Red Hat 7.1.

http://bugzilla.gnome.org/show_bug.cgi?id=56890


Note You need to log in before you can comment on or make changes to this bug.