Bug 144621 - Norwegian bokm�l translation is placed in wrong directory
Norwegian bokm�l translation is placed in wrong directory
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-09 16:58 EST by Bjørn Are Hansen
Modified: 2007-11-30 17:10 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 22:56:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bjørn Are Hansen 2005-01-09 16:58:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Te norwegian bokm�l translation-files is placed in
/usr/share/locale/no/LC_MESSAGES/gaim.mo. This results in no
translation when bokm�l is selected locale. Copying the file to
/usr/share/locale/nb/LC_MESSAGES/gaim.mo results in a translated gaim.

Version-Release number of selected component (if applicable):
gaim-1.1.0

How reproducible:
Always

Steps to Reproduce:
1. Open gaim with norwegian bokm�l locale. There is no translation.
    

Additional info:
Comment 1 Warren Togami 2005-02-28 03:03:05 EST
ping upstream, is this still an issue?
Comment 2 Peter Lawler 2005-02-28 20:33:23 EST
What's the relationship between no and nb? Would gaim need a new
translation?
Comment 3 Luke Schierer 2005-03-01 07:38:36 EST
our translators tell us that there are 3 kinds of norwegian,
code nno, Norwegian Nynorsk, = nn
code nob, Bokm?l, Norwegian(someone didn't send me unicode), = nb
code nor, Norwegian, = no

the above from http://www.loc.gov/standards/iso639-2/englangn.html

apparently Vietnam has something similar going on as well.

the Gnome translators are treating each of the above, nn, nb, and no,
as separate translations, so I would say that this is not a bug, and
that we simply do not have a nb translation and will not until someone
volunteers to do so. the submitter can contact me about being a
translator if he likes. 

Note You need to log in before you can comment on or make changes to this bug.