This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 144633 - libpnm man page exists but libpnm library is missing
libpnm man page exists but libpnm library is missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: netpbm (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-09 23:56 EST by Normand Robert
Modified: 2013-07-02 19:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-07 02:50:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Normand Robert 2005-01-09 23:56:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The libpnm library has disapeared in FC3:

find goes through my FC3 / and RH9 / partitions


[root@claire /]# find . -name "libpnm.*" -print
./usr/share/man/man1/libpnm.1.gz
./rh9_root/usr/lib/libpnm.so.9.23
./rh9_root/usr/lib/libpnm.so.9
./rh9_root/usr/lib/libpnm.a
./rh9_root/usr/lib/libpnm.so
./rh9_root/usr/share/man/man3/libpnm.3.gz
[root@claire /]#

libpnm man page is there in FC3 but no library. 

Version-Release number of selected component (if applicable):
NA

How reproducible:
Didn't try

Steps to Reproduce:
1. Install FC3 on new partition from the 4 ISO images
2. Select everything to be installed

    

Actual Results:  Missing librayy but man page is there

Expected Results:  Would like libpnm to be put back in or man page
removed. Former would be preferable.



Additional info:
Comment 1 Jiri Ryska 2005-07-04 10:23:41 EDT
This libpnm man page is part of netpbm-devel package. And I think that this man
page should not be removed. Changing component to netpbm.
Comment 2 Jindrich Novy 2005-07-07 02:50:18 EDT
All the libp?m libraries are now incorporated to a single  libnetpbm library.
The libp?m.3 man pages are shipped with the package because it contains a
description of function for operating images of a sole netpbm file format such
as PPM, PBM, etc. This is done because of comprehense when user wants to use
only one file format and isn't interested in the others.

For that reason it's good to remain the man pages within the package.

Note You need to log in before you can comment on or make changes to this bug.