Bug 144736 - openoffice-extras requires openoffice, but that isn't provided
Summary: openoffice-extras requires openoffice, but that isn't provided
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice-extras   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-11 00:55 UTC by Charles R. Anderson
Modified: 2014-01-21 22:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-25 22:15:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles R. Anderson 2005-01-11 00:55:33 UTC
Description of problem:

openoffice-extras requires openoffice
openoffice was renamed to openoffice.org, and does not provide openoffice
Nothing else in Core or Extras provides openoffice.

Version-Release number of selected component (if applicable):

1.0.2-3

Comment 1 Michael Schwendt 2005-01-11 01:42:03 UTC
It's a package which was not updated or built since Red Hat Linux 9.
It was not included in extras for FC1 and FC2 and probably should not
have been built for FC3 either.


Comment 2 Seth Vidal 2005-01-13 18:36:46 UTC
will delete



Note You need to log in before you can comment on or make changes to this bug.