Bug 1447576 - [HCI] - package name for ovirt-cockpit-dashboard is specified incorrectly in deployment guide
Summary: [HCI] - package name for ovirt-cockpit-dashboard is specified incorrectly in ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: Documentation
Version: rhgs-3.2
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Laura Bailey
QA Contact: RamaKasturi
URL:
Whiteboard:
Depends On:
Blocks: Gluster-HC-2
TreeView+ depends on / blocked
 
Reported: 2017-05-03 09:00 UTC by RamaKasturi
Modified: 2017-11-17 05:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-29 04:10:48 UTC


Attachments (Terms of Use)

Description RamaKasturi 2017-05-03 09:00:33 UTC
Document URL: https://doc-stage.usersys.redhat.com/documentation/en-us/red_hat_gluster_storage/3.2/html-single/deploying_red_hats_hyper-converged_infrastructure/#installing_hyper_converged_infrastructure_using_red_hat_enterprise_linux_7

Section Number and Name: 5.2 & Installing Hyper converged Infrastructure using Red Hat Enterprise Linux 7.

Describe the issue: There is a step to install required packages and when user runs the command specified in this step he gets the following error "No package cockpit-ovirt-dashboard-plugin available".

Suggestions for improvement: cockpit-ovirt-dashboard-plugin has to be renamed to cockpit-ovirt-dashboard and the step will look like "yum install -y vdsm-gluster ovirt-hosted-engine-setup gdeploy cockpit-ovirt-dashboard"

Additional information:

Comment 6 RamaKasturi 2017-05-12 06:31:19 UTC
Verified in the link provided in comment 5 and the changes looks good to me.

I see that now "cockpit-ovirt-dashboard-plugin" has been changed to cockpit-ovirt-dashboard.

Comment 7 Laura Bailey 2017-08-29 04:10:48 UTC
Fixed in RHGS 3.3 documentation.


Note You need to log in before you can comment on or make changes to this bug.