Bug 144768 - boot failure with this version
Summary: boot failure with this version
Status: CLOSED DUPLICATE of bug 144743
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-11 13:45 UTC by eric paul
Modified: 2015-01-04 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eric paul 2005-01-11 13:45:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
boot failure with message : 

Kernel panic - not syncing:drivers/ide/pci/atiipx.c:255
spin_lock(drivers/ide/ide.c:c0364208) already locked by
drivers/ide/ide_iopsc/1234

Version-Release number of selected component (if applicable):
2.6.9-1.724_FC3

How reproducible:
Always

Steps to Reproduce:
1. my mother board is an asus P4R800VM
2.
3.
    

Additional info:

Comment 1 Dave Jones 2005-01-11 16:19:38 UTC

*** This bug has been marked as a duplicate of 144743 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.