Bug 144799 - Random SSH failure: fatal: Timeout before authentication
Summary: Random SSH failure: fatal: Timeout before authentication
Status: CLOSED DUPLICATE of bug 156996
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openssh   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-11 17:05 UTC by Graham Leggett
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-25 13:04:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Graham Leggett 2005-01-11 17:05:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040925

Description of problem:
Every few days (usually during network outages) it becomes impossible
to contact a RHEL3 server via SSH, resulting in the need to hard
reboot the machine to recover.

The only clue of a problem is logged in /var/log/secure:

Jan 11 17:28:57 rachel sshd[1698]: fatal: Timeout before
authentication for 172.16.254.50

Google shows a singificant number of people with the same problem, but
nobody yet has found a solution.

The pattern seems to be this:

The DSL connection linking the box to the net goes down for reasons
unknown. At this point it becomes impossible to SSH to this box over a
private local network, giving the error above. Rebooting the box
brings the box back to life until the next opportunity to fail,
currently every few days.

It is not clear as to when this problem started, as the problem is
only triggered during network outages (common during the current storm
season). It may have been introduced with the last update to openssh,
whenever that was.


Version-Release number of selected component (if applicable):
openssh-server-3.6.1p2-33.30.3

How reproducible:
Sometimes

Steps to Reproduce:
xxx

Additional info:

Comment 1 Tomas Mraz 2005-04-05 20:00:56 UTC
Could you test the packages from http://people.redhat.com/tmraz/testing/ if they
solve your problem?


Comment 2 Graham Leggett 2005-04-05 22:01:16 UTC
Will do - thanks for getting back to me.

Comment 3 Tomas Mraz 2005-05-25 13:04:33 UTC

*** This bug has been marked as a duplicate of 156996 ***


Note You need to log in before you can comment on or make changes to this bug.