Bug 1448 - mpg123 0.59q-2 doesn't work
mpg123 0.59q-2 doesn't work
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mpg123-0.59pre (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Maher
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-07 11:25 EST by Alexander L. Belikoff
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-24 17:43:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander L. Belikoff 1999-03-07 11:25:09 EST
mpg123 gives the following message:

$ mpg123 /mnt/cdrom/erasure/dk03_02.wav
High Performance MPEG 1.0/2.0/2.5 Audio Player for Layer 1,2
and 3.
Version 0.59q (1999/Jan/26). Written and copyrights by
Michael Hipp.
Uses code from various people. See 'README' for more!
THIS SOFTWARE COMES WITH ABSOLUTELY NO WARRANTY! USE AT YOUR
OWN RISK!
opening socket, format = 0x00001021 at -1 Hz
unsupported playback rate: -1
audio: Connection refused



An old version, I used for RedHat 4.2 works fine:

$ /mnt/dsk2/usr/bin/mpg123 /mnt/cdrom/foo/foo_*
High Performance MPEG 1.0/2.0/2.5 Audio Player for Layer 1,
2 and 3.
Version 0.59o (1998/Feb/08). Written and copyrights by
Michael Hipp.
Uses code from various people. See 'README' for more!
THIS SOFTWARE COMES WITH ABSOLUTELY NO WARRANTY! USE AT YOUR
OWN RISK!

Directory: /mnt/cdrom/foo/
Playing MPEG stream from foo_01.wav ...
Junk at the beginning
Skipped RIFF header!
MPEG 1.0 layer III, 112 kbit/s, 44100 Hz joint-stereo
Comment 1 Alexander L. Belikoff 1999-03-16 10:56:59 EST
still broken in 5.8.6 (mpg123-0.59q-3)
Comment 2 Cristian Gafton 1999-03-18 22:48:59 EST
assigned to mike maher
Comment 3 Mike Maher 1999-03-24 17:43:59 EST
mpg123 should be used to decode mp3's.  The use of this is for mp3's
not wav files.

Note You need to log in before you can comment on or make changes to this bug.