Bug 144804 - RFE: Please enable CONFIG_VIDEO_CX88_DVB in kernel config
RFE: Please enable CONFIG_VIDEO_CX88_DVB in kernel config
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-11 12:21 EST by Bernd Bartmann
Modified: 2015-01-04 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-15 18:56:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2005-01-11 12:21:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Now that we have an official FC3 update to kernel-2.6.10-1.737_FC3 it
would be nice if you could also enable CONFIG_VIDEO_CX88_DVB in the
kernel configs for future builds. This module is required if you want
to watch DVB TV on newer Hauppauge WinTV NOVA-T DVB-T cards.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to load kernel module cx88_dvb
2.
3.
    

Additional info:
Comment 1 Dave Jones 2005-01-11 13:27:24 EST
hmm, this is marked as BROKEN in the config, but it does seem to build
now at least. I'll ping upstream and find out what state its in.
Comment 2 Dave Jones 2005-01-13 21:11:51 EST
its still broken in 2.6.11rc1, this will probably stay off until Fedora rebases
to 2.6.11 after its release.
Comment 3 Bernd Bartmann 2005-03-05 09:26:32 EST
The cx88_dvb module is still not enabled in kernel-2.6.11-1.1170_FC4.
Is there still a problem with 2.6.11 final and this module?
Comment 4 Dave Jones 2005-03-06 00:37:59 EST
yes, it's still marked as 'BROKEN'.
Comment 5 Dave Jones 2005-07-15 16:13:38 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 6 Bernd Bartmann 2005-07-15 16:48:30 EDT
Thanks Dave. The system has been upgraded to FC4 in the meantime. Since the
update to the first 2.6.12 FC kernel the DVB card works. The only remaining
problem is that I have to load the cx88-dvb module manually, i.e. this module is
not auto-loaded.
Comment 7 Dave Jones 2005-07-15 18:56:43 EDT
Thats probably the driver lacking a table containing which devices it supports.
The best bet is to file a bug in http://bugme.osdl.org on this, and hopefully
the upstream developers will get to it soon.

Thanks for the update.

Note You need to log in before you can comment on or make changes to this bug.