Bug 144842 - ftp and sftp not working in konqueror
ftp and sftp not working in konqueror
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-11 16:45 EST by Pavel Simerda
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-23 03:37:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Simerda 2005-01-11 16:45:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
After updating to Konqueror 3.3.1-4.3.FC3 through up2date I can no
longer access remote ftp and sftp filesystems.

Anonymous ftp works: (ftp://ftp.mozilla.org)

But URLs like this fail:
ftp://pavel@tentacle/
sftp://pavel@tentacle/

Command-line ftp and sftp works well.

I didn't have this problem before updating (but I had other).


Version-Release number of selected component (if applicable):
kdebase-3.3.1-4.3.FC3

How reproducible:
Always

Steps to Reproduce:
1. Open konqueror 3.3.1-4.3.FC3
2. Write down a valid ftp or sftp url in form sftp://user@host

    

Actual Results:  Konqueror window displays one of these lines
An error occurred while loading ftp://pavel@tentacle/:
An error occurred while loading sftp://pavel@tentacle/:


Expected Results:  Konqueror should ask for a password, log me into a
remote ftp or sftp account and show me my home directory.

Additional info:
Comment 1 Pavel Simerda 2005-01-12 09:09:04 EST
I don't know how but it started to work today. Maybe last updates 
solved this problem (I tried it but maybe without restarting). 
 
I'd like to know if there's anybody else having such problem or the 
bug can be closed as solved. 
Comment 2 Ngo Than 2005-01-23 03:37:06 EST
i cannot reproduce this problem here. it works fine with your testcase.
Comment 3 Pavel Simerda 2005-01-27 14:54:11 EST
Yes it has been working for some time now, thanks 

Note You need to log in before you can comment on or make changes to this bug.