Bug 144872 - installed hangs installing packages
installed hangs installing packages
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
noarch Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2005-01-12 02:36 EST by Lars Dam
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-01-12 10:03:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lars Dam 2005-01-12 02:36:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Version fc3
Installation on a Tyan Dual Athlon MP system with a Adaptec ZCR 2010S
card (using the new I2O_block driver)
The installation hangs while installing the packages (I selected all
for convenience)
It occurs at different installation packages. Once the glib, once yum,

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install it again

Actual Results:  The system hangs (on a different package each time)

Expected Results:  Normal installation

Additional info:
Comment 1 Lars Dam 2005-01-12 10:05:18 EST
I solved this by setting the CD-ROM drive as :

Ultra-DMA disabled
32 bit control disabled
Transfer Mode Fast PIO-4

Note You need to log in before you can comment on or make changes to this bug.