Bug 144877 - changing BOOTPROTO from dhcp to static does not stop dhclient
Summary: changing BOOTPROTO from dhcp to static does not stop dhclient
Status: CLOSED DUPLICATE of bug 127726
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-12 10:18 UTC by Joe Orton
Modified: 2014-03-17 02:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2005-01-12 10:18:16 UTC
Description of problem:
Original ifcfg-eth0 has BOOTPROTO=dhcp, dhclient is running.  Changing
it to read BOOTPROTO=static with appropriate IPADDR= etc, and then
running "service network restart", does not stop the running dhclient.
 The dhclient may then renew the DHCP lease later on and change the IP
address of the interface despite the BOOTPROTO= setting.

Version-Release number of selected component (if applicable):
initscripts-8.02-1

How reproducible:
always, as above

Comment 1 Bill Nottingham 2005-01-12 17:25:19 UTC

*** This bug has been marked as a duplicate of 127726 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.