Bug 144888 - nsc-ircc fir driver doesn't work
nsc-ircc fir driver doesn't work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-12 10:18 EST by Leonid Kanter
Modified: 2015-01-04 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 07:10:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2005-01-12 10:18:18 EST
Description of problem:

After kernel upgrade irda doesn't work on my laptop. All modules and
irattach are loaded successfully, but I can't see any sent or received
packages. With previous kernel (2.6.9-1.681_FC3) it was OK.

Version-Release number of selected component (if applicable):

2.6.10-1.737_FC3

How reproducible:

always

Steps to Reproduce:

1. configure irda service for using nsc-ircc driver
2. start irda service and run irdadump

Actual results:

silence. ifconfig's counter of transmitted packages is empty too.

Expected results:

must show transmitted packages

Additional info:

laptop is HP Omnibook 500
Comment 1 Leonid Kanter 2005-01-12 11:11:59 EST
just tried this kernel:
http://www.scrye.com/~kevin/acpi-kernel/kernel-2.6.10_software_suspend_2.1.5.11-1.i386.rpm

nsc-ircc works perfectly.
Comment 2 Leonid Kanter 2005-01-12 11:24:42 EST
just tried kernel
http://www.scrye.com/~kevin/acpi-kernel/kernel-2.6.10_software_suspend_2.1.5.11-1.i386.rpm
 - device is /dev/ttyS4 and it works just like in 2.6.9
Comment 3 Leonid Kanter 2005-01-14 07:10:07 EST
nsc-ircc fir works fine in 2.6.10-1.741_FC3

Note You need to log in before you can comment on or make changes to this bug.