Bug 144892 - No sound from snd_intel8x0 driver
No sound from snd_intel8x0 driver
Status: CLOSED DUPLICATE of bug 144742
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-12 10:39 EST by Kevin DeKorte
Modified: 2015-01-04 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-13 21:17:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin DeKorte 2005-01-12 10:39:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Machine is an IBM T41p Laptop

Booting with kernel 2.6.9-724 sound works fine.
Upgraded to kernel 2.6.10-737 and I can get no sound from the machine.
Tried changing volume and other options and still no sound.
Booted back into kernel 2.6.9-724 and sound works fine.

Version-Release number of selected component (if applicable):
kernel-2.6.10-737

How reproducible:
Always

Steps to Reproduce:
1.boot into kernel 2.6.10-737
2.play sound file
3.
    

Actual Results:  No sound comes out from machine

Expected Results:  Sound should be heard

Additional info:
Comment 1 Dave Jones 2005-01-13 21:17:26 EST

*** This bug has been marked as a duplicate of 144742 ***

Note You need to log in before you can comment on or make changes to this bug.