Bug 144910 - DHCP package is removed from RHEL3 WS
Summary: DHCP package is removed from RHEL3 WS
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: dhcp (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-12 17:21 UTC by Michele Codutti
Modified: 2007-11-30 22:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-13 23:07:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michele Codutti 2005-01-12 17:21:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.4.3)
Gecko/20040924

Description of problem:
Upgrading a RHEL3 from WS U3 to U4 the package dhcp is not updated to
release dhcp-3.0.1-10_EL3 and from the new set of packages of U4
doesn't contain dhcp.

Version-Release number of selected component (if applicable):
dhcp-3.0.1-10_EL3

How reproducible:
Always

Steps to Reproduce:
1. up2date -u 
2. see the system update all packages but dhcp
or
1. Perform a fresh installation and search for dhcp

Actual Results:  DHCP doesn't update or install

Expected Results:  DHCP update or install to version 3.0.1-10_EL3

Additional info:

Comment 1 Jason Vas Dias 2005-01-12 17:41:35 UTC
Very sorry for this mistake in our package distribution policy. 
We'll try to get DHCP put back into RHEL-3-WS . Meanwhile, you
can download DHCP-3.0.1-10_EL3 from:
   http://people.redhat.com/~jvdias/dhcp/RHEL-3


Comment 3 Jason Vas Dias 2005-01-13 23:07:56 UTC
There is nothing I as the dhcp package maintainer can do about this.
At some point, the decision was taken not to ship dhcp server in
RHEL Workstation or Desktop releases. This is NOT a dhcp bug - hence,
I am closing as 'NOT A BUG'.


Note You need to log in before you can comment on or make changes to this bug.