Bug 144911 - Sendmail 8.13.3 is released
Summary: Sendmail 8.13.3 is released
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sendmail   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL: http://www.sendmail.org/8.13.3.html
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-12 17:48 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-26 17:37:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2005-01-12 17:48:19 UTC
Description of problem:
Sendmail, Inc., and the Sendmail Consortium announce the availability 
of sendmail 8.13.3. It contains fixes for a regression that was 
introduced in 8.13.2. Moreover, sendmail now keeps proper track of 
closed connections and will not reuse them erroneously. 
Note: Before these bug fixes more mails could be delivered to a 
domain despite errors on the connection. In some cases the old 
behavior is preferred because it more "aggressively" delivers mail, 
but the new one is "correct" with respect to the algorithm that is 
supposed to be implemented. On systems with large queues for single 
domains this may cause a noticeable change in behavior if the MTAs 
of the recipient domain close connections with an error that sendmail 
considers persistent, e.g., 421. 

Version-Release number of selected component (if applicable):
sendmail-8.13.2-1

Actual results:
A simple upgrade (new versions in the spec file) did it for me - 
without any patch merging.

Expected results:
Upgrade to 8.13.3 ;-)

Comment 1 Thomas Woerner 2005-01-26 17:37:25 UTC
Fixed in rawhide in rpm sendmail-8.13.3-1 or newer.


Note You need to log in before you can comment on or make changes to this bug.