Bug 1449152 - SDDM's default theme/colors are very hard to read
Summary: SDDM's default theme/colors are very hard to read
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: f26-backgrounds
Version: 26
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-09 09:53 UTC by Tomas Toth
Modified: 2017-06-09 19:02 UTC (History)
7 users (show)

Fixed In Version: f26-backgrounds-26.2.2-1.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-09 19:02:55 UTC


Attachments (Terms of Use)
Screenshot of the SDDM login screen (40.33 KB, image/png)
2017-05-09 09:53 UTC, Tomas Toth
no flags Details

Description Tomas Toth 2017-05-09 09:53:31 UTC
Created attachment 1277341 [details]
Screenshot of the SDDM login screen

Description of problem:
It is very hard to see, read anything in the light-grey text on white background theme/color-setup of the SDDM login screen.
See attached sddm.png

Version-Release number of selected component (if applicable):
sddm.x86_64          0.14.0-8.fc26    @anaconda       
sddm-breeze.noarch   5.9.5.1-1.fc26   @updates-testing
sddm-kcm.x86_64      5.9.5-1.fc26     @updates-testing


How reproducible:
Always.

Steps to Reproduce:
1. Reebot.
2. See SDDM (KDE's) login screen.

Actual results:
Very hard to read.

Expected results:
User friendly, easy to read colors (theme).

Additional info:
I chose the sddm component, but it can be sddm-breeze or sddm-kcm. Please reassign it as needed.

Comment 1 Pier Luigi Fiorini 2017-05-09 10:40:39 UTC
Looks like the background image is missing, hardly a sddm issue since you are using a specific theme.

Comment 2 Tomas Toth 2017-05-09 10:58:39 UTC
This is a default F26 install from F26 KDE Live iso without any changes (as far as i recall). The only changes came in with updates.

Comment 3 Rex Dieter 2017-05-11 11:40:37 UTC
a problem with a recent f26-backgrounds update, 
https://bodhi.fedoraproject.org/updates/FEDORA-2017-dfd1fbf1a4

should be fixed by newer:
https://bodhi.fedoraproject.org/updates/FEDORA-2017-ec3e64c89e

Comment 4 Fedora Update System 2017-05-18 22:16:41 UTC
f26-backgrounds-26.2.2-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-6f9e2042dc

Comment 5 Fedora Update System 2017-05-19 21:10:43 UTC
f26-backgrounds-26.2.2-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-6f9e2042dc

Comment 6 Tomas Toth 2017-05-28 07:50:54 UTC
The f26-backgrounds-26.2.2-1.fc26 update fixes the issue. The background image is back.

Thanks!

Comment 7 Fedora Update System 2017-06-09 19:02:55 UTC
f26-backgrounds-26.2.2-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.