Bug 144918 - SELinux FAQ - URL to xml version of FAQ broken
SELinux FAQ - URL to xml version of FAQ broken
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: selinux-faq (Show other bugs)
devel
All Linux
medium Severity low
: ---
: ---
Assigned To: Karsten Wade
Tammy Fox
http://fedora.redhat.com/docs/selinux...
:
Depends On:
Blocks: 118757
  Show dependency treegraph
 
Reported: 2005-01-12 13:58 EST by Edgar Hoch
Modified: 2007-04-18 13:18 EDT (History)
0 users

See Also:
Fixed In Version: CVS
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-27 20:35:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edgar Hoch 2005-01-12 13:58:30 EST
Description of change/FAQ addition.  If a change, include the original
text first, then the changed text:



Version-Release of FAQ (found on
http://fedora.redhat.com/docs/selinux-faq-fc3/ln-legalnotice.php),
for example:

  selinux-faq-1.3-6 (2005-01-04-T04:20-0800)


1. The URL
http://people.redhat.com/kwade/fedora-docs/selinux-faq/selinux-faq-en.xml
seems to be outdated. It resolves in
301 Moved Permanently
to http://fedora.redhat.com/docs/selinux-faq/selinux-faq-en.xml
which gives
404 Not Found


2. The URL in this bugzilla template in the field 'Description'
http://fedora.redhat.com/docs/selinux-faq-fc3/ln-legalnotice.php
should be
http://fedora.redhat.com/docs/selinux-faq-fc3/ln-legalnotice.html
(or something other, but the latter works, the one with .php not).
Comment 1 Karsten Wade 2005-01-12 14:36:17 EST
Wow, that was slightly obscure, but I know what is happening with each
of these.

The first one is a textual change; the text should have directed the
reader to anonymous CVS.  The change made it into the FC2 version of
the FAQ, but not the FC3.  Thanks for the catch, it will go live today
with instructions to go to http://fedora.redhat.com/projects/docs and
follow the anonymous CVS instructions.

The second is related to a script that is run as part of the process
to post docs live to fedora.redhat.com/docs.  I have worked aroud the
problem and created a bug report (bug #144925) to get it fixed in the
long term.
Comment 2 Karsten Wade 2005-12-27 20:35:54 EST
This bug was resolved some time ago, although the script issue still continues,
as detailed in bug #144925.

Note You need to log in before you can comment on or make changes to this bug.