Bug 1449636 - Unlocalized strings and fuzzy translations in ja, zh_TW
Summary: Unlocalized strings and fuzzy translations in ja, zh_TW
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gtk3
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Matthias Clasen
QA Contact: Engineering Localization bugs mailing list
URL:
Whiteboard:
Depends On:
Blocks: 1395977
TreeView+ depends on / blocked
 
Reported: 2017-05-10 11:52 UTC by Ludek Janda
Modified: 2017-08-01 12:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 12:30:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2100 normal SHIPPED_LIVE GTK+ bug fix update 2017-08-01 16:06:50 UTC

Description Ludek Janda 2017-05-10 11:52:21 UTC
Description of problem:


Version-Release number of selected component (if applicable):
branch: * rhel-7.4
Name: gtk3
Version: 3.22.10
Release: 3%{?dist}

How reproducible:
100%

Steps to Reproduce:

de: 1121 translated messages.
es: 1121 translated messages.
fr: 1121 translated messages.
it: 1121 translated messages.
ja: 1089 translated messages, 11 fuzzy translations, 21 untranslated messages.
ko: 1121 translated messages.
pt_BR: 1121 translated messages.
ru: 1121 translated messages.
zh_CN: 1121 translated messages.
zh_TW: 1108 translated messages, 13 fuzzy translations.
./gtk30.pot: 0 translated messages, 1121 untranslated messages.

Actual results:


Expected results:


Additional info:

Comment 6 errata-xmlrpc 2017-08-01 12:30:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2100


Note You need to log in before you can comment on or make changes to this bug.