Bug 1449667 - Msgfmt error in de, es, unlocalized strings in fr, it, ja, ko, pt_BR, ru, zh_CN, zh_TW
Summary: Msgfmt error in de, es, unlocalized strings in fr, it, ja, ko, pt_BR, ru, zh_...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.3
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: rc
: 7.4
Assignee: Kevin Howell
QA Contact: Engineering Localization bugs mailing list
URL:
Whiteboard:
Depends On:
Blocks: 1395977 1441739
TreeView+ depends on / blocked
 
Reported: 2017-05-10 12:26 UTC by Ludek Janda
Modified: 2017-08-01 19:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 19:23:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1441739 None None None Never
Red Hat Product Errata RHBA-2017:2083 normal SHIPPED_LIVE python-rhsm and subscription-manager bug fix and enhancement update 2017-08-01 18:14:19 UTC

Internal Links: 1441739

Description Ludek Janda 2017-05-10 12:26:04 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
branch: * rhel-7.4
Name: subscription-manager
Version: 1.19.9
Release: 1%{?dist}
msgfmt: error while opening "de" for reading: No such file or directory
Error: near "de": syntax error
msgfmt: error while opening "es" for reading: No such file or directory
Error: near "es": syntax error
fr: 992 translated messages, 1 untranslated message.
it: 992 translated messages, 1 untranslated message.
ja: 992 translated messages, 1 untranslated message.
ko: 992 translated messages, 1 untranslated message.
pt_BR: 992 translated messages, 1 untranslated message.
ru: 992 translated messages, 1 untranslated message.
zh_CN: 992 translated messages, 1 untranslated message.
zh_TW: 992 translated messages, 1 untranslated message.
./keys.pot: 0 translated messages, 1004 untranslated messages.

Actual results:


Expected results:


Additional info:

Comment 17 errata-xmlrpc 2017-08-01 19:23:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2083


Note You need to log in before you can comment on or make changes to this bug.