Bug 1450460 - Unable to drag and drop vNuma to the Numa nodes when using Internet Explorer version 11
Summary: Unable to drag and drop vNuma to the Numa nodes when using Internet Explorer ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.1.1
Hardware: All
OS: Linux
high
medium
Target Milestone: ovirt-4.2.0
: ---
Assignee: Greg Sheremeta
QA Contact: Artyom
URL:
Whiteboard:
Depends On: 1515290
Blocks: 1486565
TreeView+ depends on / blocked
 
Reported: 2017-05-12 15:49 UTC by Koutuk Shukla
Modified: 2021-03-11 16:21 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
: 1486565 (view as bug list)
Environment:
Last Closed: 2018-05-15 17:42:49 UTC
oVirt Team: UX
Target Upstream Version:


Attachments (Terms of Use)
The drag and drop vNuma to the Numa nodes does not work after configuring the NUMA on vm. Also when we click ok without dragging the vNuma to the Numa node we receive a Uncaught exception check attach (6.02 KB, image/png)
2017-05-12 15:49 UTC, Koutuk Shukla
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3031471 0 None None None 2017-09-05 04:59:02 UTC
Red Hat Product Errata RHEA-2018:1488 0 None None None 2018-05-15 17:44:33 UTC
oVirt gerrit 81186 0 master MERGED webadmin: IE numa DnD 2017-08-29 21:36:33 UTC
oVirt gerrit 81187 0 ovirt-engine-4.1 MERGED webadmin: IE numa DnD 2017-08-30 07:40:26 UTC

Description Koutuk Shukla 2017-05-12 15:49:56 UTC
Created attachment 1278270 [details]
The drag and drop vNuma to the Numa nodes does not work after configuring the NUMA on vm. Also when we click ok without dragging the vNuma to the Numa node we receive a Uncaught exception check attach

Description of problem:

The drag and drop vNuma to the Numa nodes does not work when using Internet Explorer version 11. 

Version-Release number of selected component (if applicable):

Red Hat Virtualization 4.1.1
Internet Explorer version : 11.0.9600.18638

How reproducible:
100%

Steps to Reproduce:
1. Configure Numa on a vm.
2. Try to drag and drop the vNuma to the Numa node.


Actual results:
The drag and drop vNuma to the Numa nodes does not work. Also when we click ok without dragging the vNuma to the Numa node. We receive a Uncaught exception.

Expected results:
drag and drop vNuma to the Numa nodes Should work with Internet explorer 11 as well.

Additional info:
This works fine with Mozilla.

Comment 1 Yaniv Kaul 2017-05-13 07:29:16 UTC
1. It works with other browsers, such as IE Edge, or Chrome?
2. Can you please install the webadmin debuginfo package, restart engine and attach ui.log with relevant stack trace?

Comment 23 Artyom 2017-11-21 07:33:58 UTC
Verified on 
InternetExplorer11 11.0.9600.18837
ovirt-engine-4.2.0-0.0.master.20171116212005.git61ffb5f.el7.centos.noarch

Comment 26 errata-xmlrpc 2018-05-15 17:42:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1488

Comment 27 Franta Kust 2019-05-16 13:04:05 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.