Bug 145059 - There is no sound after upgrading to kernel 2.6.10-1.8_FC2
Summary: There is no sound after upgrading to kernel 2.6.10-1.8_FC2
Status: CLOSED DUPLICATE of bug 144742
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-13 23:46 UTC by Péter, Soós
Modified: 2015-01-04 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 02:17:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Péter, Soós 2005-01-13 23:46:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.7.3)
Gecko/20040922

Description of problem:
There is no sound after upgrading my Compaq Evo n620c to
kernel-2.6.10-1.8_FC2. The sound module (snd_intel8x0) is detected
properly, but there is no sound.

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.8_FC2

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to kernel-2.6.10-1.8_FC2
2. Try to play any PCM music
3.
    

Additional info:

Comment 1 Dave Jones 2005-01-14 02:17:53 UTC

*** This bug has been marked as a duplicate of 144742 ***


Note You need to log in before you can comment on or make changes to this bug.