Bug 14506 - Upgrade of netscape-common fails
Summary: Upgrade of netscape-common fails
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 08:30 UTC by Olivier Baudron
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-24 08:30:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Baudron 2000-07-24 08:30:23 UTC
I tried to upgrade from 4.73-6 to 4.73-8, but the following command
~# rpm -Uvh netscape-common-4.73-8.i386.rpm
gives me the error message:

netscape-common             ###########unpacking of archive failed on file
/usr/lib/netscape/de_DE: cpio: unlink failed - Bad file descriptor

Comment 1 Bill Nottingham 2000-07-24 16:04:49 UTC
That's a bug in the old rawhide package; upgrading from
it is not supported (sorry).

Please remove it before installing the new one.

Comment 2 Olivier Baudron 2000-07-24 16:36:54 UTC
I removed netscape-*-4.73-6 packages and then installed the 4.73-8 serie.
But I still have the same error when unpacking netscape-common.

Comment 3 Bill Nottingham 2000-07-24 18:16:21 UTC
Hmm - make sure /usr/lib/netscape is compeletely removed
before installing the new package.

Comment 4 Olivier Baudron 2000-07-24 18:31:47 UTC
You're right! It works now;)
Thanks.


Note You need to log in before you can comment on or make changes to this bug.