Bug 145086 - Installer crashed when I choose automalically partition
Installer crashed when I choose automalically partition
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-14 04:06 EST by pedram motlagh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installer crashed when I choose automalically partition (34.00 KB, text/plain)
2005-01-14 04:10 EST, pedram motlagh
no flags Details

  None (edit)
Description pedram motlagh 2005-01-14 04:06:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When i choose kyboard this massage is shown:
unable to align partition property . This probably means that another 
partitioning tool generated an incorrect partition table , because it 
didn't have the correct Bios geometry.
It is fafe ti ignore , but ignoring may cause (fixable)problems with 
some boot loader .

when I choose Ignore and autonatically partition and remove all Linux 
partition this massage is shown :
Exceptio occurred
an unhandled exception has occurred . this is most likly bug . please 
copythe ful text ......



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:

    

Additional info:
Comment 1 pedram motlagh 2005-01-14 04:10:17 EST
Created attachment 109771 [details]
Installer crashed when I choose automalically partition

when I choose autonatically partition and remove all Linux partition this
massage is shown :
Comment 2 Jeremy Katz 2005-01-14 09:31:39 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.