Bug 145095 - Does not print grids
Summary: Does not print grids
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnumeric   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-14 11:23 UTC by Michael A. Peters
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 01:59:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Gnumeric document this is happening with (2.20 KB, text/plain)
2005-01-14 11:24 UTC, Michael A. Peters
no flags Details

Description Michael A. Peters 2005-01-14 11:23:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
FC3 system with a *very few* rawhide packages rebuilt in FC3 from the
src.rpm's (rebuilt rawhide packages just gnumeric and abiword)

When I tell gnumeric I want it to print the cell lines, they display
on the print preview but do not actually print.

Printer is HP LaserJet 4 via JetDirect, with PostScript L2 simm and
24mb ram installed. Printer configured through stock fc3 cups as
JetDirect connected.

Document this is happening with is attached.

Version-Release number of selected component (if applicable):
1.4.1-5

How reproducible:
Always

Steps to Reproduce:
1. File --> Page Setup, choose Sheet tab, check Grid lines box
2. Print Preview (landscape) - see grids on preview
3. Print Document
    

Actual Results:  Printed document is different than the preview, no
gridlines were printed.

Expected Results:  Printed page should look like preview, with the
requested grid

Additional info:

I'll attach the document after the bug is opened (doesn't seem to be a
way to on this form)

Comment 1 Michael A. Peters 2005-01-14 11:24:52 UTC
Created attachment 109772 [details]
Gnumeric document this is happening with

This is the document I am using and experiencing this bug in

Comment 2 Caolan McNamara 2005-01-14 14:25:58 UTC
That's a nuisance, on my printer (epson rx 500) I get the grid lines
printed from a fc3 box with that gnumeric src.rpm built :-(

Comment 3 Michael A. Peters 2005-01-14 15:53:47 UTC
So then it probably is a print driver bug and not a gnumeric bug.

Comment 4 Michael A. Peters 2005-01-21 01:59:19 UTC
I noticed today that in fact the grid marks ARE there, just printed
very faint - they are grey on the print preview.

So it's not a bug - just how my printer prints that grey.
I'm going to see if I can find an option to darken the grids in
gnumeric, if I can't find one - I'll add an RFE to the upstream bugzilla.


Note You need to log in before you can comment on or make changes to this bug.