Bug 1451161 - REQUEST tor 3.x available and is stable version
Summary: REQUEST tor 3.x available and is stable version
Keywords:
Status: CLOSED DUPLICATE of bug 1284469
Alias: None
Product: Fedora
Classification: Fedora
Component: tor
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jamie Nguyen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-16 01:32 UTC by Paul DeStefano
Modified: 2017-08-19 20:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-19 20:17:57 UTC


Attachments (Terms of Use)

Description Paul DeStefano 2017-05-16 01:32:12 UTC
Description of problem:

Please update tor package to current stable branch, 3.x

Comment 1 Paul DeStefano 2017-05-31 18:43:33 UTC
My node probability has dropped to nill.  I'm concerned it is because the version of tor is old.  Do you think that is possible?

Comment 2 Marcel Haerry 2017-06-29 16:45:30 UTC
There is no Tor 3.x release, but I assume you mean Tor 0.3.x?

Well the current version is only one release (0.2.9.10 - 0.2.9.11) behind the last LTS release:

"If you need a release with long-term support, 0.2.9 is
what we recommend: we plan to support it until at least 1 Jan 2020."

https://blog.torproject.org/blog/tor-0308-released-fix-hidden-services-also-are-02429-02514-02612-0278-02814-and-02911

So your probability should not really be affected by that.

Regarding 0.3.0.8 see #1284469

I would suggest to close this issue in favor of #1284469

Comment 3 Paul DeStefano 2017-07-05 07:04:06 UTC
Yes, that sounds great.  Thank you for explaining.  I confess I loose track of the Tor release scheme often.  LTS sounds fine.  Although, I hope we don't need to wait for 2020 for a new version.

Sorry for the late reply, BTW.  I would have closed this bug, but wasn't sure what type of close you intended.

Comment 4 Marcel Haerry 2017-07-26 08:42:34 UTC
I guess only Jamie can close the bug

Comment 5 iliana weller 2017-08-19 20:17:57 UTC

*** This bug has been marked as a duplicate of bug 1284469 ***


Note You need to log in before you can comment on or make changes to this bug.