Bug 1451278 - yp cannot start with new version of rpcbind
Summary: yp cannot start with new version of rpcbind
Keywords:
Status: CLOSED DUPLICATE of bug 1450765
Alias: None
Product: Fedora
Classification: Fedora
Component: rpcbind
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-16 09:49 UTC by John Kissane
Modified: 2017-05-16 19:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-16 19:05:32 UTC


Attachments (Terms of Use)

Description John Kissane 2017-05-16 09:49:59 UTC
Description of problem:
After installing updates on a PC, was unable to log in as ypbind failed to start. Turned out the problem was a new version of rpcbind installed as part of the updates. Downgrading to the previous version resolved the issue.

Version-Release number of selected component (if applicable):
rpcbind.x86_64                     0.2.4-5.rc1.fc25

How reproducible:
100%

Steps to Reproduce:
1. Update rpcbind
2. Reboot, ypbind will not be able to start
3.

Actual results:


Expected results:


Additional info:
Working version of rpcbind is rpcbind-0.2.3-11.rc1.fc25.x86_64

Comment 1 Steve Dickson 2017-05-16 19:05:32 UTC

*** This bug has been marked as a duplicate of bug 1450765 ***


Note You need to log in before you can comment on or make changes to this bug.