Bug 1451800 - Please add EPEL7 branch
Summary: Please add EPEL7 branch
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: global
Version: epel7
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: ---
Assignee: Pavel Zhukov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-17 14:35 UTC by Matěj Cepl
Modified: 2018-04-11 07:35 UTC (History)
3 users (show)

Fixed In Version: global-6.5.6-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-06 06:24:58 UTC


Attachments (Terms of Use)
suggested patch (2.57 KB, patch)
2017-05-17 14:53 UTC, Matěj Cepl
no flags Details | Diff

Description Matěj Cepl 2017-05-17 14:35:05 UTC
Description of problem:
It doesn't seem to be available in RHEL-7 proper. Rawhide package builds in https://koji.fedoraproject.org/koji/taskinfo?taskID=19597243

Version-Release number of selected component (if applicable):
global-6.5.6-1

Comment 1 Matěj Cepl 2017-05-17 14:53:06 UTC
Created attachment 1279742 [details]
suggested patch

This patch allows build on RHEL-7. Although, thinking about it, I don't know whether we want to exclude XEmacs (i didn't want it, because I don't have it on my system).

Comment 2 Fedora Update System 2017-05-19 19:04:11 UTC
global-6.5.6-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-8b289e3f0b

Comment 3 Fedora Update System 2017-05-20 21:02:45 UTC
global-6.5.6-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-8b289e3f0b

Comment 4 Fedora Update System 2017-06-06 06:24:58 UTC
global-6.5.6-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.