Bug 145185 - Via Epia freezes after a few hours of operation
Via Epia freezes after a few hours of operation
Status: CLOSED DUPLICATE of bug 143424
Product: Fedora
Classification: Fedora
Component: cpuspeed (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-14 21:33 EST by Rolf Brugger
Modified: 2015-01-04 17:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rolf Brugger 2005-01-14 21:33:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
I had a fresh installation of FC3 on a Via EPIA 800 board (having a
Via C3 CPU). After a random amount of time (usually after about 10 to
100 minutes), the system would freeze without printing any error message.


Version-Release number of selected component (if applicable):
cpuspeed v1.1b

How reproducible:
Always

Steps to Reproduce:
1. Just wait. It will freeze after some time. 
2.
3.
    

Actual Results:  Total freeze (no kernel panic message). A hard reset
is required

Additional info:

It actually easy (but not obvious) to fix this. If cpuspeed is shut
down (or if the cpuspeed service is deactivated with chkconfig) the
system runs fine.

See also discussion thread
http://www.fedoraforum.org/forum/showthread.php?t=31879


greetings, Rolf
Comment 1 Dave Jones 2005-01-14 23:08:27 EST

*** This bug has been marked as a duplicate of 143424 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.