Bug 145195 - tcsh's mail notification is awkward
tcsh's mail notification is awkward
Status: CLOSED DUPLICATE of bug 145177
Product: Fedora
Classification: Fedora
Component: tcsh (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-15 00:08 EST by Theo Van Dinter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Theo Van Dinter 2005-01-15 00:08:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
I have the following set in my .cshrc:

 set mail    = ( 300 /var/spool/mail/felicity $home/mail/spam-work )

which is supposed to have the shell check every 300 seconds for
activity in the listed files.  That seems to work fine, except the
warning is:

You have You have %smail in %s.
mail in /var/spool/mail/felicity.


whereas it should be "You have new mail in /var/spool/mail/felicity."

Version-Release number of selected component (if applicable):
tcsh-6.13-9

How reproducible:
Always

Steps to Reproduce:
Set mail variable, put new mail in watched file.

Additional info:
Comment 1 Miloslav Trmač 2005-01-15 09:25:19 EST
Thanks for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.


*** This bug has been marked as a duplicate of 145177 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.