Bug 145203 - New-style Thinkpad APM suspend/resume crashes with 2.6.10-1.737_FC3
Summary: New-style Thinkpad APM suspend/resume crashes with 2.6.10-1.737_FC3
Status: CLOSED DUPLICATE of bug 144415
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-15 09:32 UTC by Thomas Roessler
Modified: 2015-01-04 22:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Roessler 2005-01-15 09:32:15 UTC
Description of problem:

After a suspend/resume cycle, my thinkpad R40 sometimes does not wake up
properly:  Instead, the machine sits there with a flashing caps lock indicator
light and does not react.  No messages are written to syslog before doing a hard
reboot.

This is independent of the atkbd.reset setting that took care of 140338 and
142329.  I'm observing this problem on the same R40 on which I observed 140338.

Version-Release number of selected component (if applicable):

2.6.10-1.737_FC3

How reproducible:

I have not been able to reproduce this problem in a "lab setting" (i.e., by
performing a bunch of suspend/resume cycles in quick succession).  However, I
have observed the crash several times in the morning, when first opening the
thinkpad's lid after the machine had been in suspended state over night.  So I
speculate that this problem may be related to leaving the machine in suspended
state for an extended amount of time (several hours?).

Expected results:

A working system like what I had with FC2's 2.6.8 kernel...

Comment 1 Satish Balay 2005-01-15 19:30:09 UTC
Looks like dupe of 144415

Comment 2 Thomas Roessler 2005-01-16 12:15:57 UTC

*** This bug has been marked as a duplicate of 144415 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.