Bug 145204 - after recent update GIMP is listed twice in KDE menu
after recent update GIMP is listed twice in KDE menu
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-15 04:49 EST by Paul Osmialowski
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-25 07:22:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Osmialowski 2005-01-15 04:49:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
after recent update GIMP is listed twice in KDE graphics applications
menu. As I've checked, one entry has all fields empty in its
properties (so nothing is started when its clicked). Also I've logged
into my friends account who is using GNOME on the same host and there
was only one GIMP entry (the right one) in his GNOME menu.


Version-Release number of selected component (if applicable):
gimp-2.2.2-0.fc3.2 gimp-2.2.2-0.fc3.2

How reproducible:
Didn't try

Steps to Reproduce:
1. Upgrade gimp to 2.2.2-0.fc3.2 version
2.
3.
    

Actual Results:  GIMP is listed twice in KDE graphics applications
menu, one of the two entries has empty fields (nothing is started when
its clicked)

Expected Results:  only one GIMP icon should be in KDE applications menu

Additional info:
Comment 1 Nils Philippsen 2005-01-15 05:26:33 EST
This is very likely a bug in the KDE panel (or whatever code creates that menu).
Maybe it copies some info about the application entries over into the user's
configuration (just a guess).

Reassigning to kdebase.
Comment 2 Ngo Than 2005-01-25 07:22:02 EST
it looks like you have old broken ginmp desktop files in your
$HOME/.kde/share/applnk or /usr/share/applnk. Please remove the old broken one.

I works fine for me.

Note You need to log in before you can comment on or make changes to this bug.