Bug 1452143 - [abrt] dolphin: qt_message_fatal(): dolphin killed by SIGABRT
Summary: [abrt] dolphin: qt_message_fatal(): dolphin killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1370222
Alias: None
Product: Fedora
Classification: Fedora
Component: dolphin
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Vrátil
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:3acd4880cc69e03cd9161e5cd63...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-18 12:31 UTC by Samuel Lee
Modified: 2017-05-18 13:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-18 13:11:51 UTC


Attachments (Terms of Use)
File: backtrace (34.82 KB, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: cgroup (242 bytes, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: core_backtrace (4.36 KB, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: dso_list (15.08 KB, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: environ (3.79 KB, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: limits (1.29 KB, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: maps (65.69 KB, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: mountinfo (3.68 KB, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: namespaces (102 bytes, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: open_fds (192 bytes, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: proc_pid_status (1.23 KB, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details
File: var_log_messages (424 bytes, text/plain)
2017-05-18 12:31 UTC, Samuel Lee
no flags Details

Description Samuel Lee 2017-05-18 12:31:33 UTC
Version-Release number of selected component:
dolphin-16.12.3-1.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        dolphin /etc/profile.d/
crash_function: qt_message_fatal
executable:     /usr/bin/dolphin
global_pid:     15972
kernel:         4.10.13-200.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 qt_message_fatal at global/qlogging.cpp:1682
 #4 QXcbConnection::QXcbConnection(QXcbNativeInterface*, bool, unsigned int, char const*) at qxcbconnection.cpp:595
 #5 QXcbIntegration::QXcbIntegration(QStringList const&, int&, char**) at qxcbintegration.cpp:186
 #6 QXcbIntegrationPlugin::create(QString const&, QStringList const&, int&, char**) at qxcbmain.cpp:56
 #7 QPlatformIntegrationFactory::create(QString const&, QStringList const&, int&, char**, QString const&) at kernel/qplatformintegrationfactory.cpp:71
 #8 init_platform at kernel/qguiapplication.cpp:1094
 #9 QGuiApplicationPrivate::createPlatformIntegration() at kernel/qguiapplication.cpp:1257
 #10 QGuiApplicationPrivate::createEventDispatcher() at kernel/qguiapplication.cpp:1274
 #11 QCoreApplicationPrivate::init() at kernel/qcoreapplication.cpp:787
 #12 QGuiApplicationPrivate::init() at kernel/qguiapplication.cpp:1297

Comment 1 Samuel Lee 2017-05-18 12:31:39 UTC
Created attachment 1279986 [details]
File: backtrace

Comment 2 Samuel Lee 2017-05-18 12:31:41 UTC
Created attachment 1279987 [details]
File: cgroup

Comment 3 Samuel Lee 2017-05-18 12:31:42 UTC
Created attachment 1279988 [details]
File: core_backtrace

Comment 4 Samuel Lee 2017-05-18 12:31:44 UTC
Created attachment 1279989 [details]
File: dso_list

Comment 5 Samuel Lee 2017-05-18 12:31:46 UTC
Created attachment 1279990 [details]
File: environ

Comment 6 Samuel Lee 2017-05-18 12:31:48 UTC
Created attachment 1279991 [details]
File: limits

Comment 7 Samuel Lee 2017-05-18 12:31:50 UTC
Created attachment 1279992 [details]
File: maps

Comment 8 Samuel Lee 2017-05-18 12:31:52 UTC
Created attachment 1279993 [details]
File: mountinfo

Comment 9 Samuel Lee 2017-05-18 12:31:53 UTC
Created attachment 1279994 [details]
File: namespaces

Comment 10 Samuel Lee 2017-05-18 12:31:55 UTC
Created attachment 1279995 [details]
File: open_fds

Comment 11 Samuel Lee 2017-05-18 12:31:56 UTC
Created attachment 1279996 [details]
File: proc_pid_status

Comment 12 Samuel Lee 2017-05-18 12:31:58 UTC
Created attachment 1279997 [details]
File: var_log_messages

Comment 13 Rex Dieter 2017-05-18 13:11:51 UTC
per var_log_messages, likely xauth failure and dup of bug #1370222	

5[D4][C2] 06 17:35:08 localhost.localdomain dolphin[15972]: QXcbConnection: Could not connect to display :0

*** This bug has been marked as a duplicate of bug 1370222 ***


Note You need to log in before you can comment on or make changes to this bug.