Bug 145259 - Error During Installation - function probe_partition_for_geom() failed
Summary: Error During Installation - function probe_partition_for_geom() failed
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-16 02:47 UTC by tflinz@yahoo.ca
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tflinz@yahoo.ca 2005-01-16 02:47:24 UTC
Description of problem:
When trying to install the fedora core (version 3 I believe), the
following errors occured just before I reached the page that asked to
choose typical,desktop, or custom installation.
here They Are:
1. 
Assertion (heads<256) at
disk_dos.c:486 in function probe_partition_for_geom() failed.

2. 
Assertion ((C*Heads + H)*Sectors + S == A) at
disk_dos.c:495 in function probe_partition_for_geom() failed.

I was able to keep clicking ignore and continue through with the
installation configuration, but these same messages popped up
repeatedly.  It only completely stopped working when it reached the
point to begin installing the data.

Comment 1 Jeremy Katz 2005-01-16 03:06:12 UTC

*** This bug has been marked as a duplicate of 138419 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.