Bug 1452792 - DEBUG util.py:439: file /usr/share/man/man8/chmem.8.gz from install of s390utils-base-2:1.36.1-2.fc27.s390x conflicts with file from package util-linux-2.30-0.1.fc27.s390x
Summary: DEBUG util.py:439: file /usr/share/man/man8/chmem.8.gz from install of s39...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: s390utils
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: TRACKER-bugs-affecting-libguestfs
TreeView+ depends on / blocked
 
Reported: 2017-05-19 16:07 UTC by Richard W.M. Jones
Modified: 2017-05-19 17:29 UTC (History)
1 user (show)

Fixed In Version: s390utils-1.37.1-1.fc27
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-19 17:29:58 UTC
Type: Bug


Attachments (Terms of Use)

Description Richard W.M. Jones 2017-05-19 16:07:11 UTC
Description of problem:

As in the summary, it's not possible to install s390utils-base
and util-linux at the same time in Rawhide.

Version-Release number of selected component (if applicable):

s390utils-base-2:1.36.1-2.fc27.s390x
util-linux-2.30-0.1.fc27.s390x

How reproducible:

At least once.

Comment 1 Richard W.M. Jones 2017-05-19 16:09:37 UTC
https://koji.fedoraproject.org/koji/taskinfo?taskID=19626212

Comment 2 Dan Horák 2017-05-19 16:49:13 UTC
Seems util-linux >= 2.30 started to provide the lsmem/chmem tools.


Note You need to log in before you can comment on or make changes to this bug.