Bug 145311 - Gnome panel initialisation race ?
Summary: Gnome panel initialisation race ?
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-17 11:13 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-11 15:02:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2005-01-17 11:13:30 UTC
Lately (past month at least) I often hit the following bug on login
1. one of the panel applets starts enlarging madly (loop repainting,
each time a bit larger)
2. X eats all available CPU
3. fixed by ctrl+alt+backspace + new login try or console kill and
respawn of the offending applet, sometimes 2-3 logins are needed
befora all is well

One typical offender is gnome commander. Another is either gweather or
the keyboard switcher

I haven't got the faintest idea where the problem is. It's
intermittent so I can't even exactly say when it started. All I know
it's pretty embarassing and not getting better with time.

Reproduced on several rawhide boxen on different networks (one with
nfs homes)

Comment 1 Mark McLoughlin 2005-04-07 12:12:02 UTC
What version of the panel was this? Do you still see the problem?

Comment 2 Nicolas Mailhot 2005-04-08 18:38:34 UTC
Seems fixed now (anyway I didn't hit it for some time, but I'm also spending
less time in front of a Fedora box nowadays - new job is windows desktop only)

The new panel annoyance is the right-bottom panel does not want to stay in the
screen corner - every time I log in it's somewhere else. The three other corner
panels are mostly fine (the left-bottom panel is sometimes disturbed by the
moving one)

Comment 3 Mark McLoughlin 2005-04-11 15:02:01 UTC
Thanks, closing


Note You need to log in before you can comment on or make changes to this bug.