Bug 145324 - kernel-2.6.9-1.667.i686 fails to install
Summary: kernel-2.6.9-1.667.i686 fails to install
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-17 14:52 UTC by Barry M Matthias
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 21:11:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Barry M Matthias 2005-01-17 14:52:26 UTC
Description of problem: Installer reports Error Installing
Kernel-2.6.9-1.667.i686


Version-Release number of selected component (if applicable):


How reproducible: Always regardless of selected options.


Steps to Reproduce:
1. Boot from FC3 DVD
2. Select install type
3. Proceed using default settings
  
Actual results: System reaches installing packages screen then when
installing kernel system reports error


Expected results: Should have completed install


Additional info:  Have tried install with SELinux Disabled also same error

Comment 1 Jeremy Katz 2005-01-17 18:06:55 UTC
Could you provide the exact error message received?

Comment 2 Barry M Matthias 2005-01-18 08:23:34 UTC
Here is the exact error:

There was an error installing kernel-2.6.9-1.667. This can indicate
media failure, lack of disk space and/or hardware problems. This is a
fatal error and your install will be aborted. Please verify your media
and try yout install again.

Press the ok button to reboot your system



Comment 3 Jeremy Katz 2005-01-19 20:47:33 UTC
Have you actually verified your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?

Comment 4 Barry M Matthias 2005-01-20 09:30:45 UTC
Yes i have checked the media prior to installation as i thought this 
might have caused the error, i then ran linux rescue so that i could 
read the install.log file in the root to see if this would shed any 
light on the matter.
These are the only entries of note.
.
.
.
.
error: %post(info-4.7-5.i386) scriplet failed, exit status 1
.
.
.
error: %pre(nscd-2.3.3-74.i386) scriplet failed, exit status 0
error: install: pre scriplet failed(2), skipping nscd-2.3.3-74
.
.
error: %post(readline-4.3-13.i386) scriplet failed, exit status 1
.
.
.
.
error: unpacking of archive failed on file /lib/modules/2.6.9-
1.667/kernel/drivers/isdn/hisax/hisax.ko;41ee37ea: cpio: MD5 sum 
mismatch

the above is the last entry in the file.

i have no idea what they mean

Comment 5 Jeremy Katz 2005-01-20 16:22:36 UTC
Can you try booting with 'linux ide=nodma' and see if that helps?

Comment 6 Barry M Matthias 2005-01-21 11:24:44 UTC
Have tried to install FC3 using the nodma option, the system installs
up to the point of installing the kernel-2.6.9-1.667 then the entire
system hangs, the install log had no errors in it at all and the last
entry was installing kernel-2.6.9-1.667.

Does the fact that the system has dual pentium III's make any difference.

regards

Comment 7 Jeremy Katz 2005-04-27 23:11:12 UTC
Does this still happen with fc4 test releases?

Comment 8 Jeremy Katz 2005-09-21 21:11:01 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.