Bug 145336 - Early boot console output indicates startup problems
Summary: Early boot console output indicates startup problems
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-17 16:22 UTC by yeech
Modified: 2015-01-04 22:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 20:28:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description yeech 2005-01-17 16:22:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050109 Fedora/1.7.5-3

Description of problem:
Immediately after kernel selection in grub the console displays
messages regarding the inability to start various processes.

The messages are roughly:

failed exec /sbin/udevstart...
mount: cannot create device...

I cannot locate text in log file after boot.

The system appears to run normally after boot.

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.1088_FC4 & kernel-2.6.10-1.1089_FC4

How reproducible:
Always

Steps to Reproduce:
1. boot system with latest kernels
2.
3.
    

Actual Results:  Unusual messages appear on console.

Additional info:

I am willing to gather additional information if this would be
helpful. I doubt I am the only one seeing these messages. Is there a
way that I could enable logging for this portion of the boot?

Comment 1 sangu 2005-01-17 17:24:53 UTC
The same problem happens in kernel-2.6.10-1.747_FC3.

Comment 2 Sammy 2005-01-17 21:17:30 UTC
Downgrade to cpio 2.5 from FC3 or wait for the fixed 
cpio 2.6 in rawhide. This is due to the fact that current 
cpio is not creating logical links and thus screwing the 
initrd image. 
 
If you change cpio you need to recreate your initrd image. 

Comment 3 sangu 2005-01-18 05:59:10 UTC
Sammy : Thank your comment. After downgrading to cpio 2.5-7(and reinstall
kernel-2.6.10-1.747_FC3), this problem diappears.

Please see also : bug 145225

Comment 4 yeech 2005-01-19 17:32:46 UTC
This problem still exists in 2.6.10-1.1090_FC4 with cpio-2.6-3.


Note You need to log in before you can comment on or make changes to this bug.