Bug 145365 - reload does not work when replacing postscript file
reload does not work when replacing postscript file
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ggv (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-17 14:40 EST by Jeremy Dreese
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:09:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Dreese 2005-01-17 14:40:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
If you have a postscript file open in ggv and then try to replace the
postscript file with a new/updated one, the reload button does not
pick up the changes as it should.  The only way to pick up the changes
is to re-open the document.  This reload functionality is important,
for example, when modifying a TeX document repeatedly and then each
time generating a PS file to check your work.

Version-Release number of selected component (if applicable):
ggv-2.0.1-4

How reproducible:
Always

Steps to Reproduce:
1. Open a postscript file in ggv.
2. Replace the postscript file with another PS file.
3. Click the reload button in ggv.  You should find that it doesn't
update.
    

Actual Results:  The updated PS file doesn't appear updated in ggv.

Expected Results:  The updated PS file should appear updated in ggv.

Additional info:
Comment 2 RHEL Product and Program Management 2007-10-19 15:09:07 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.
Comment 3 Jeremy Dreese 2007-10-19 15:49:44 EDT
I reported this bug in January 2005 when RHEL 3 was still fully maintained (i.e.
normal bug fixes were still being issued).  There was no action for over two
years, and now that RHEL 3 has entered maintenance phase, someone finally
responds to tell me that it won't be fixed.  This issue may in fact be fixed
already; I don't know.  But I do feel that it is very poor form to not respond
for such a long time, and then only to respond that it won't be fixed because
the product has entered maintenance mode.

Note You need to log in before you can comment on or make changes to this bug.