Bug 14538 - in gdmconfig fail to set settings on XDMCP and xservers
Summary: in gdmconfig fail to set settings on XDMCP and xservers
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
high
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 16:38 UTC by Kurt Ludwig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-24 16:59:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kurt Ludwig 2000-07-24 16:38:30 UTC
tabbing to the xservers and XDMCP enable screens allows you to do nothing. 
resetting the rest of the settings, allows you to change them... BUT the 
changes never hold and the program does not return you to a shell in an 
xterm when you end it without explicitly killing the process (cntrl-C).

Upon restarting gdmconfig, all the settings are back to their original

Comment 1 Owen Taylor 2000-07-24 18:27:01 UTC
gdmconfig removed from tree, since it was completely non-functional


Note You need to log in before you can comment on or make changes to this bug.