Bug 145408 - FC3 version 2.6.10 breaks sound support on Thinkpad R40
Summary: FC3 version 2.6.10 breaks sound support on Thinkpad R40
Status: CLOSED DUPLICATE of bug 144742
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-18 02:17 UTC by Brian McGuinness
Modified: 2015-01-04 22:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-14 16:40:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian McGuinness 2005-01-18 02:17:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.11 (X11; Linux i686; U;) Gecko/20030708

Description of problem:
The sound on the IBM Thinkpad R40 works fine under Fedora Core 3 v2.6.9,
but on upgrading to either of the two versions of 2.6.10 it no longer
works.  Web sites with Shockwave Flash are silent, as is XMMS.  When I
boot with 2.6.9 the sound still works.

Version-Release number of selected component (if applicable):
kernel-2.6.10

How reproducible:
Always

Steps to Reproduce:
1.Boot with FC3 2.6.10
2.Run XMMS with a known good file
3.
    

Actual Results:  The sound level bars fluctuate normally, but there is
no sound.   Adjusting the volume, with hardware (sound buttons) or
software (speaker icon with slider bar) does nothing.

Expected Results:  Sound should have been heard.

Additional info:

No error messages seen, just lack of sound.

Comment 1 Paul W. Frields 2005-01-18 16:53:29 UTC
See bug #144742 for current workaround. This bug should probably be marked as a
duplicate thereof.

Comment 2 Dave Jones 2005-02-14 16:40:23 UTC

*** This bug has been marked as a duplicate of 144742 ***


Note You need to log in before you can comment on or make changes to this bug.