Bug 145443 - perl - vi can't find /usr/lib/libperl.so
perl - vi can't find /usr/lib/libperl.so
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-18 10:52 EST by Sammy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-18 12:30:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-01-18 10:52:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) KHTML/3.3.2 (like Gecko)

Description of problem:
After upgrading perl I tried to vi a file and got the message that
vi cannot find /usr/lib/libperl.so runtime library.

missing or ldconfig

Version-Release number of selected component (if applicable):
perl-5.8.6-1

How reproducible:
Always

Steps to Reproduce:
1.install new perl rpm
2.vi a file
3.
    

Additional info:
Comment 1 Sammy 2005-01-18 11:05:39 EST
logical link from 5.8.5 to libperl.so in 5.8.6 is missing!
Comment 2 Chip Turner 2005-01-18 12:30:46 EST
this was caused by a missing perlmodcompat setting.  I've also gone
ahead and rebuilt vim as well, should be in tomorrow's rawhide

Note You need to log in before you can comment on or make changes to this bug.