Bug 14545 - Upgrade makes up extra packages to upgrade
Upgrade makes up extra packages to upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-24 15:38 EDT by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 13:07:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-07-24 15:38:30 EDT
When doing an upgrade on a machine with a small HD the installer though it
would be fun to throw in gnome completely including ALL the devel packages
and even gnome-audio-extras

This is BAD. Now a days one can install a kde or even an Anotherlevel
workstation, but the upgrade still forces gnome, causing severe lack of
diskspace.

This really pisses me of afaik people have been complaining about this
since gnome was included.

What is won by standard forcing gnome down people's throat if they upgrade?
I find this the microsoft way.

I actually use gnome, but not on all my machines, gnome is no fun on a 486
with 12 meg and a 360mb HD.

I had gnome-libs installed for gftp and xchat which I use a lott. But there
was no reason to add gnome-core, gnome-games, gnome-audio and the devel
stuff.
Comment 1 Erik Troan 2000-07-25 12:59:30 EDT
Fixed for beta5.
Comment 2 Erik Troan 2000-07-25 13:07:49 EDT
(btw, this was a bug where we try and get some desktop on pre-6.0 machines that
didn't have gnome or kde; we were a bit overzealous)

Note You need to log in before you can comment on or make changes to this bug.