Bug 145450 - LTC13525-rhr2 (rhel4-1.0-10) stalling due to lack of gpm on zSeries
LTC13525-rhr2 (rhel4-1.0-10) stalling due to lack of gpm on zSeries
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
1.0
s390 Linux
medium Severity high
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-18 12:15 EST by IBM Bug Proxy
Modified: 2007-04-18 13:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 11:22:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2005-01-18 12:15:13 EST
The following has be reported by IBM LTC:  
rhr2 (rhel4-1.0-10) stalling due to lack of gpm on zSeries


Hardware Environment:
z800

Firmware Environment:

Software Environment:
rhel4 rc3

Steps to Reproduce:
1.run redhat-ready 
2.choose discovery
3.

Actual Results:
Issues message:
working /gpm: unrecognized service
and hangs.
Expected Results:
normal execution
Additional Information: 


Bill, can you attach output of all the rpms you have installed on your 
machine.  

rpm -qa > file .. and attach the file to bugzilla.

Perhaps we have to install an rpm or maybe Redhat did not put that rpm
on their isos.  We need to find out.

Thanks
Comment 1 IBM Bug Proxy 2005-01-18 13:30:04 EST
---- Additional Comments From billgo@us.ibm.com  2005-01-18 13:26 EST -------
I tried this again and eventually it does complete. There is a status indicator
but when the error message is issued it loses the status indicator. It is a very
long time before it issues another message and finally ends. 
Comment 2 Rob Landry 2005-01-19 12:07:17 EST
Unforutnately we're going to need more info to work on this one.  gpm
should only referenced once within hardware discovery...

servcie gpm status && service gpm restart

...which on any machine without gpm should effectivly do nothing. 
I'll find Brock and see if we can duplicate in house.
Comment 3 IBM Bug Proxy 2005-01-19 12:40:52 EST
---- Additional Comments From salina@us.ibm.com  2005-01-19 12:33 EST -------
Rob ( Redhat ), our bug submitter has closed the problem because he can now 
complete the test.  Thanks. 
Comment 4 Richard Li 2005-01-19 12:56:57 EST
Can he complete the test without the error message, or does the error message
still exist?
Comment 6 Rob Landry 2005-04-29 11:22:17 EDT
I'm going to go ahead and close this based on comments from 1/19 and no updates
since.

Note You need to log in before you can comment on or make changes to this bug.