Bug 145450 - LTC13525-rhr2 (rhel4-1.0-10) stalling due to lack of gpm on zSeries
Summary: LTC13525-rhr2 (rhel4-1.0-10) stalling due to lack of gpm on zSeries
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2
Version: 1.0
Hardware: s390
OS: Linux
medium
high
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Rob Landry
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-18 17:15 UTC by IBM Bug Proxy
Modified: 2007-04-18 17:18 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-04-29 15:22:17 UTC


Attachments (Terms of Use)

Description IBM Bug Proxy 2005-01-18 17:15:13 UTC
The following has be reported by IBM LTC:  
rhr2 (rhel4-1.0-10) stalling due to lack of gpm on zSeries


Hardware Environment:
z800

Firmware Environment:

Software Environment:
rhel4 rc3

Steps to Reproduce:
1.run redhat-ready 
2.choose discovery
3.

Actual Results:
Issues message:
working /gpm: unrecognized service
and hangs.
Expected Results:
normal execution
Additional Information: 


Bill, can you attach output of all the rpms you have installed on your 
machine.  

rpm -qa > file .. and attach the file to bugzilla.

Perhaps we have to install an rpm or maybe Redhat did not put that rpm
on their isos.  We need to find out.

Thanks

Comment 1 IBM Bug Proxy 2005-01-18 18:30:04 UTC
---- Additional Comments From billgo@us.ibm.com  2005-01-18 13:26 EST -------
I tried this again and eventually it does complete. There is a status indicator
but when the error message is issued it loses the status indicator. It is a very
long time before it issues another message and finally ends. 

Comment 2 Rob Landry 2005-01-19 17:07:17 UTC
Unforutnately we're going to need more info to work on this one.  gpm
should only referenced once within hardware discovery...

servcie gpm status && service gpm restart

...which on any machine without gpm should effectivly do nothing. 
I'll find Brock and see if we can duplicate in house.

Comment 3 IBM Bug Proxy 2005-01-19 17:40:52 UTC
---- Additional Comments From salina@us.ibm.com  2005-01-19 12:33 EST -------
Rob ( Redhat ), our bug submitter has closed the problem because he can now 
complete the test.  Thanks. 

Comment 4 Richard Li 2005-01-19 17:56:57 UTC
Can he complete the test without the error message, or does the error message
still exist?

Comment 6 Rob Landry 2005-04-29 15:22:17 UTC
I'm going to go ahead and close this based on comments from 1/19 and no updates
since.


Note You need to log in before you can comment on or make changes to this bug.