Bug 145462 - Can't start new Java Project
Summary: Can't start new Java Project
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-18 18:21 UTC by Andrew Overholt
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-05 19:34:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error, lsof, nm, log outputs (132.08 KB, text/plain)
2005-01-18 18:22 UTC, Andrew Overholt
no flags Details

Description Andrew Overholt 2005-01-18 18:21:37 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. start eclipse
2. File->New->Project
3. Select Java Project
  
Actual results:
Problem Opening Wizard

The selected wizard could not be started.

Reason:
Plug-in org.eclipse.jdt.ui was unable to load class
org.eclipse.jdt.internal.ui.wizards.JavaProjectWizard.

Expected results:
Functional Java Project Wizard

Additional info:
This works when interpreted by gij4 but not when using the precompiled db.

Comment 1 Andrew Overholt 2005-01-18 18:22:46 UTC
Created attachment 109931 [details]
Error, lsof, nm, log outputs

Comment 2 Andrew Overholt 2005-02-02 14:41:07 UTC
This has been temporarily resolved by removing resources.jar.so but
further investigation is required.  Assigning to me.

Comment 3 Phil Muldoon 2005-04-05 19:29:32 UTC
Is this bug still open? I think resources.jar is now resources.jar.so, so it's
being compiled now?

Comment 4 Andrew Overholt 2005-04-05 19:34:55 UTC
This is now fixed gcc-java-4.0.0-0.39, eclipse-platform-3.1.0_fc-0.M5.17).  It
was actually fixed as of a while ago but I forgot to close the bug.  Sorry.

Closing.


Note You need to log in before you can comment on or make changes to this bug.