Bug 145473 - Initrd issues - kernel does not boot - 1088, 1090
Summary: Initrd issues - kernel does not boot - 1088, 1090
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-18 20:26 UTC by Ivan Gyurdiev
Modified: 2015-01-04 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-20 18:21:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2005-01-18 20:26:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
Kernels 1088 and 1090 do not boot because the initrd seems broken
somehow. Lvm complains about no volumes found, there are
many mount/umount errors, and udevstart says: Abnormal exit. 

Kernels 1087, 1089 work fine, and this is reproducible always.

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.1090_FC4

How reproducible:
Always

Steps to Reproduce:
1. See summary  

Additional info:

Comment 1 Sammy 2005-01-19 14:14:21 UTC
update cpio to the latest -3 version and rebuild the initrd image or reinstall 
kernel. The cpio was not copying logical links and therefor screwing the 
boot image. 

Comment 2 Ivan Gyurdiev 2005-01-20 18:21:16 UTC
Ok then


Note You need to log in before you can comment on or make changes to this bug.