Bug 145474 - Cannot determine "real" version of mod_ssl
Summary: Cannot determine "real" version of mod_ssl
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mod_ssl
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-18 20:41 UTC by bugzilla macrotex
Modified: 2007-11-30 22:07 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-07-06 13:44:08 UTC


Attachments (Terms of Use)

Description bugzilla macrotex 2005-01-18 20:41:47 UTC
Description of problem:
Cannot determine version of mod_ssl, that is, the version number of
the _original_ mod_ssl software. This is due to RH changing the
mod_ssl version to be in line with the httpd version number. But I
_need_ to know what the version of the underlying mod_ssl version is.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Try to get mod_ssl version. 
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Joe Orton 2005-01-18 22:16:53 UTC
Since mod_ssl is bundled with Apache httpd 2.0, there is not a
separate "mod_ssl version number".  httpd-2.0.46 shipped with a
version of mod_ssl which identifies itself as "mod_ssl/2.0.46". 
Likewise, 2.0.52 shipped with a "mod_ssl/2.0.52".  None of that is
changed by the Red Hat packaging.

Does that clarify the situation?

Comment 2 Joe Orton 2005-07-06 13:44:08 UTC
Marking NOTABUG per comment 1.


Note You need to log in before you can comment on or make changes to this bug.