Bug 1454849 - Test separation of cinder services in OSP 13
Summary: Test separation of cinder services in OSP 13
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M1
: 13.0 (Queens)
Assignee: Eric Harney
QA Contact: Avi Avraham
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-23 14:51 UTC by Martin Schuppert
Modified: 2020-07-16 09:37 UTC (History)
17 users (show)

Fixed In Version: openstack-cinder-12.0.0-0.20180122233816.71b869c.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:31:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3051361 None None None 2017-05-24 09:14:26 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:33:17 UTC

Description Martin Schuppert 2017-05-23 14:51:49 UTC
Description of problem:

Due to I/O issues during image conversion job when a volume gets created it is intended to separate cinder service (especially cinder-volume) from the core pacemaker cluster to be run on 2 separate nodes using pacemaker_remote. 

This BZ is to log testing of such a scenario to separate A/P services using composable services/roles.

Version-Release number of selected component (if applicable):
OSP11

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Red Hat Bugzilla Rules Engine 2017-05-23 14:51:55 UTC
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.

Comment 15 Avi Avraham 2018-05-28 13:31:22 UTC
verified 
RPM package version : 
openstack-cinder-12.0.1-0.20180418194613.c476898.el7ost.noarch
Tested on composable role volume backup node setup.
verified by running tempest test.

Comment 17 errata-xmlrpc 2018-06-27 13:31:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.