Bug 145505 - vim: error while loading shared libraries: libperl.so: cannot open shared object file: No such file or directory
Summary: vim: error while loading shared libraries: libperl.so: cannot open shared obj...
Status: CLOSED DUPLICATE of bug 145475
Alias: None
Product: Fedora
Classification: Fedora
Component: vim   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-19 02:05 UTC by Yubin Lim
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yubin Lim 2005-01-19 02:05:03 UTC
Description of problem:
vim: error while loading shared libraries: libperl.so: cannot open
shared object file: No such file or directory

Version-Release number of selected component (if applicable):
vim-common-6.3.054-2
vim-minimal-6.3.054-2
vim-enhanced-6.3.054-2
perl-5.8.6-1


How reproducible:
$yum -y update (2005/01/19 10:40am. Republic Korea)

Steps to Reproduce:
1. yum -y update
2. vi
  
Actual results:
vim: error while loading shared libraries: libperl.so: cannot open
shared object file: No such file or directory

Expected results:
run vi

Additional info:
$pwd
/usr/lib
$ln -s perl5/5.8.6/i386-linux-thread-multi/CORE/libperl.so

then we can use vim again!

Comment 1 Karsten Hopp 2005-01-19 10:15:30 UTC

*** This bug has been marked as a duplicate of 145475 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.